Certificate Expiry Notification

Important - A change of certificate occurred on October 21, 2019.

The certificate is required for secure SSL communication between ExtremeCloud IQ and Extreme-Aerohive SR2200- and SR2300-series, and Dell EMC switches. ExtremeCloud IQ automatically updates devices that are connected and managed by ExtremeCloud IQ, but cannot update devices that are disconnected or unmanaged, such as those in stock or storage.

The old certificate is expired and no longer available.

Devices that have not connected to ExtremeCloud IQ connot receive the new certificate automatically (because ExtremeCloud IQ does not allow connections from devices without valid certificates) and require manual intervention afterward.

For information regarding how to update IQAgent (formerly called HiveAgent) and the certificate, visit the following URL:

 


Cloud Terms of ServiceEvaluation AgreementData Privacy and Protection

Copyright ©  Extreme Networks, Inc. 6480 Via Del Oro, San Jose CA, 95119 USA